Warhill NaturaL

You can talk with member's and you can ask anything for about server
 
HomeMemberlistRegisterLog in

Share | 
 

 Problem with opening

View previous topic View next topic Go down 
AuthorMessage
Pewniak



Posts : 2
Join date : 2010-12-14

PostSubject: Problem with opening   Tue Dec 14, 2010 9:29 pm

Hello.
I wanted to play on Your server and i have a problem with opening the game
I have Windows 7 and i tried open it with xp (sp2 , sp3) compatibility and it still doesnt work.
Have you any ideas to fix it ?
Back to top Go down
Linhart12



Posts : 15
Join date : 2010-10-28

PostSubject: Re: Problem with opening   Wed Dec 15, 2010 6:49 am

Uhm tried to install netframe ? the newest 1 ofc,.
Back to top Go down
Linhart12



Posts : 15
Join date : 2010-10-28

PostSubject: Re: Problem with opening   Wed Dec 15, 2010 7:00 am

UHM, maybe u should try run it as administrator, and also turn off your antivirus may be blocking the engine.exe without it tells u anything, Or atleast make an exception on the engine.exe
Back to top Go down
Pewniak



Posts : 2
Join date : 2010-12-14

PostSubject: Re: Problem with opening   Wed Dec 15, 2010 11:44 am

Tried already us a administrator - nothing , installed newest netframe - still nothing.
There is still problem with engine.exe.

Engine.exe stopped working.
Windows system is getting more informations about the problem bla bla bla...
Back to top Go down
Sponsored content




PostSubject: Re: Problem with opening   

Back to top Go down
 
Problem with opening
View previous topic View next topic Back to top 
Page 1 of 1
 Similar topics
-
» problem with the game : no control over the moves of the pc
» Stat RP Battlefield Problem
» Original SoD Lost Episode 2 broken secret door puzzle
» Matrix problem with new Battlenet
» Another toyota problem

Permissions in this forum:You cannot reply to topics in this forum
Warhill NaturaL :: General Talk-
Jump to: